Skip to main content

WordPress Security Issue

If you are using wordpress for your blog or webcomic be sure to upgrade to the latest version or follow the steps in this post to protect yourself from an as yet undisclosed security issue with the earlier verion of WP.